Singapore - Partial Outage

Incident Report for Kyckr

Resolved

This incident has been resolved.
Posted May 07, 2025 - 10:22 UTC

Monitoring

The API for Singapore is operational again and we will monitor throughout the day in case of any further outages.
Posted May 06, 2025 - 11:26 UTC

Investigating

The API at the Singapore registry is currently experiencing a partial outage

Service Unavailable:
Search by Number
Lite Profile
Enhanced Profile

Services available:
Search by Name
Registry Filings/Documents
Posted May 06, 2025 - 09:19 UTC
This incident affected: Singapore (Lite, Documents, Core).