Enhanced profiles unavailable for Malaysia

Incident Report for Kyckr

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 07:57 UTC

Investigating

We are currently investigating an issue retrieving Enhanced Profiles from the Malaysian registry.
Posted Aug 03, 2026 - 08:26 UTC
This incident affected: Malaysia (Core).