Kyckr Portal and API - Document Outage
Incident Report for Kyckr
Resolved
The fix for the issue has been successfully deployed. A list of available fillings will now be returned as normal. We will continue to monitor for any remaining issues.
Posted Apr 25, 2024 - 16:47 UTC
Update
We are continuing to investigate an ongoing issue with our filing search. We apologise for the inconvenience this is causing and are working to resolve it with the utmost urgency.
Posted Apr 25, 2024 - 16:01 UTC
Update
We are continuing to Investigate the cause of this issue
Posted Apr 25, 2024 - 14:27 UTC
Investigating
We are currently investigating an issue affecting the Kyckr Portal and API. Customers are currently unable to retrieve documents for some registries.
Posted Apr 25, 2024 - 13:07 UTC
This incident affected: API and Kyckr Portal.