ASIC Documents unavailable

Incident Report for Kyckr

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 16:42 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2026 - 15:59 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2026 - 15:58 UTC

Investigating

We are investigating an issue retrieving documents from the Australian registry.

We are also investigating an issue where Australian Enhanced profiles remain in pending status when calling the GET Orders endpoint. Profiles are unaffected and are still returned as JSON, with the PDF download link included in the response.
Posted Jul 31, 2026 - 15:48 UTC
This incident affected: Australia (Core, Documents).