SOAP API - NetworkInfo unavailable

Incident Report for Kyckr

Resolved

This incident has been resolved.
Posted May 28, 2026 - 07:55 UTC

Update

We are continuing to monitor for any further issues.
Posted May 27, 2026 - 20:13 UTC

Monitoring

We have identified an issue affecting the Kyckr SOAP API (GBRDServices.asmx). Calls to NetworkInfo are returning errors. We are in touch with affected customers. Core functionality on REST APIs v1 and v2 is unaffected.
Posted May 27, 2026 - 20:12 UTC

Identified

We have identified an issue affecting the Kyckr SOAP API (GBRDServices.asmx). Calls to NetworkInfo are returning errors.
Posted May 27, 2026 - 16:46 UTC
This incident affected: API.